Disruption to email service
Incident Report for ChamberMaster/MemberZone
Resolved
Rackspace has completed their work in stabilizing their infrastructure and are continuing to monitor the system for errors, most of which they are automatically fixing. If you are still seeing any issues please review the information in the link below and contact us if you have any questions about possible missing messages or folders.
http://status.apps.rackspace.com/index/viewincidents?group=100
Posted Jul 21, 2017 - 10:58 CDT
Update
For our customers with email hosted by Rackspace, Rackspace continues to actively work through cleanup of their email issues. As they continue progress you may get updates at: http://status.apps.rackspace.com/index/viewincidents?group=100
Posted Jul 18, 2017 - 16:06 CDT
Update
Over the weekend Rackspace has worked through a system-wide cleanup to address the after-effects of the high system load experienced last week. The load was the result of an unknown bug that impacted an effort to proactively double system capacity. Please see the system status update for more details: http://status.apps.rackspace.com/index/viewincidents?group=100
Posted Jul 17, 2017 - 09:30 CDT
Monitoring
Some customers using our email hosting have experienced issues with email deliveries. Rackspace, our email hosting provider is aware of this and is monitoring their environment. You may view progress at http://status.apps.rackspace.com/index/viewincidents?group=100&start=1499918400
Posted Jul 14, 2017 - 16:55 CDT
Investigating
Customers using our email hosting are experiencing issues with email deliveries. Our email hosting provider is aware of this and actively working to resolve the issue. You may view progress at http://status.apps.rackspace.com/index/viewincidents?group=100&start=1499918400
Posted Jul 13, 2017 - 14:24 CDT