Staff App not allowing guest check-in on Apple devices
Incident Report for ChamberMaster/MemberZone
Resolved
The issue where some customers may have experienced an issue with checking in guests from the Staff App while using Apple devices has been resolved.
Posted Jul 21, 2017 - 09:59 CDT
Investigating
Customers using the Staff App with Apple devices are experiencing an issue where they cannot check in guests from the guest list. This issue is not affecting Android users of the Staff App. This issue is being investigated by our development team.
Posted Jul 21, 2017 - 08:40 CDT