Slow Database Performance
Incident Report for ChamberMaster/MemberZone
Resolved
This incident has been resolved.
Posted Jun 22, 2018 - 11:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2018 - 10:56 CDT
Update
We are currently seeing issues where saving changes or adding new information is not working. This is caused by the same issue and our engineers are continuing to address this issue.
Posted Jun 22, 2018 - 10:34 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2018 - 10:08 CDT
Investigating
Users are experiencing slow database performance. Our engineers are investigating.
Posted Jun 22, 2018 - 10:04 CDT
This incident affected: ChamberMaster/MemberZone Database and SmartCMS Websites.