Slow Database Performance
Incident Report for ChamberMaster/MemberZone
Resolved
Various improvements have been implemented and more are still being completed to further improve system performance. At this time everything is fully functional again. We will be continuing our work on improving speed over the coming days as well. Thank you for your patience.
Posted May 26, 2017 - 08:22 CDT
Update
We're currently implementing a series of system improvements to increase the speed of the software. As these fixes and improvements are deployed, you may experience periodic slowness loading pages. Thank you for your patience.
Posted May 25, 2017 - 14:22 CDT
Identified
We're currently implementing a fix to address reports of pages within the software loading slowly and intermittently timing out with an error. We expect the complete resolution within the next two hours (approximately 1:30 p.m. Central). We will advise of any changes to that status. Thank you for your patience.
Posted May 25, 2017 - 11:23 CDT
Investigating
We're currently investigating and working to resolve reports of databases moving extremely slow and occasionally timing out. Thanks for your patience.
Posted May 25, 2017 - 10:20 CDT