Chambermaster/Memberzone Backoffice/Websites may be inaccessible.
Incident Report for ChamberMaster/MemberZone
Resolved
We have completed repairs and are now fully functional.
Posted Apr 12, 2018 - 06:59 CDT
Identified
We have identified an issue that may cause some customers to not be able to login to their databases. This may also effect some websites. We are working on implementing a fix now and will update you when that operation has been completed.
Posted Apr 12, 2018 - 06:32 CDT