Performance Issues
Incident Report for ChamberMaster/MemberZone
Resolved
Our ongoing investigation has located the network level cause and at this time functionality has returned to normal. We thank you for your patience.
Posted May 29, 2017 - 21:26 CDT
Update
Our team is continuing to work with our hosting provider on a resolution. At this time we have not been provided an estimate on time to resolution but know that we are still working toward a resolution. Thank you for your continued patience.
Posted May 26, 2017 - 16:58 CDT
Identified
We have been experiencing low level, random network issues affecting speed that have been difficult to capture and troubleshoot. We now have data that shows the issues to be within the network switches of our server hosting provider, US Internet. We don't yet have an exact estimate on when the issue will be fixed, but would expect it to be fixed by the end of today. Until then you may experience times when screens will randomly load slower than normal. Thank you for your patience and understanding.
Posted May 26, 2017 - 10:55 CDT